/support/ - Help & support

Name
Subject
Comment
File
Password (For file deletion.)

[Return][Go to bottom]

File: 1497262921691.gif (20.87 KB, 73x73, 400x400.gif) ImgOps Google

 No.757

So before, if the php version was over 7.0 vichan latest would not install. 5.1.3 This was on Apache and php (LAMP). Just for shits and grins i did a LEMP one quick install on digital ocean. Then, i installed 3 simple things
sudo apt-get install php7.0-gd sudo apt-get install php-xml and finally sudo apt-get install php-mbstring php7.0-mbstring php-gettext libapache2-mod-php7.0 Well, guess what. It worked. Even though my php is higher than 7.0 it worked!! Also i should point out that i am on the 5 dollar a month plan and it is working fine. So yeah, dont install LAMP if you do digital ocean or linode, do LEMP one quick install!!!


Delete Post [ ]
[Return] [Go to top]